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Keep in mind: 
 A clean copy of Original files  

 At least three backup copies 

 Put all your multimedia files 
and your Windows Movie 
Maker project in the same 
folder. 

 Save often. 

 
Video editing process:  

 Collect footage, audio, or 
images files. 

 Import all multimedia files to 

Windows Movie Maker. 

 Edit movie:  

o Trim, split, and combine 

clips 

o Transitions 

o Effects 

o Audio volumes 

o Title and credits 

o Others … 

 Publish movie 

o The finished movie is the 

Windows Media Video 

(.wmv) file can be played 

using Windows Media 

Player. 

 
Supported file types 
You can import files with the 
following file name extensions into 
Windows Movie Maker:  
 

 Audio files: .aif, .aifc, .aiff 
.asf, .au, .mp2, .mp3, .mpa, 
.snd, .wav, and .wma  
 

 Picture files: .bmp, .dib, 
.emf, .gif, .jfif, .jpe, .jpeg, 
.jpg, .png, .tif, .tiff, and .wmf  
 

 Video files: .asf, .avi, .m1v, 
.mp2, .mp2v, .mpe, .mpeg, 
.mpg, .mpv2, .wm, and .wmv  

 

Additional assistance: 
 Fuss Technology for Learning 
Center (TLC):  
Where: Library 101B (inside Lowe 

Student Lab);  
When: Monday through 

Wednesday: 11AM - 3 PM 

Getting started  

Before starting your video project, please make sure you always keep your original 
video, audio, and still image files in a safe place so that they will not be overwritten. 
In this way you can always go back to get your original file in case some careless 
editing occurs. It is also worth taking time to always keep at least three backup 
copies of your project. 

To begin the editing process: 
1. Turn on the computer and log in. 
2. Create a video project folder on the Desktop (e.g. “JSmith Video Project”). 
3. Locate your video clips, still images, or audio files that you want to put into 

your project (these files may be in your T web folder, CD, or your USB 
device), and copy/paste them to this folder.  

4. Open Moviemaker software.  
a.  Start  -> Programs -> Accessories 
b. Windows Movie Maker. 
c. On the File menu, click New Project. 

5. Save your project. 
a. Save the project into your video project folder on the desktop (so 

your *.mswmm project file is at the same folder as other files of 
video clips, images, and audio).   

a. On the File menu, click Save Project As. 
b. A new window will appear, create a name for your movie. 
c. Click Save.  

b. During your video editing process, click “Save Project” on the File 
menu very often to save your work.  

c. Before logging out of the computer, make sure you copy/paste your 
video project folder (e.g. “JSmith Video Project”) to your USB 
device, CD/DVD or onto the Thor web drive. 

 

To Import Existing Digital Media Files 

1. On the File menu, click Import into Collections  
or do one of the following, depending on what 
type of digital media file you want to import: 

 To import video click Import video. 

 To import pictures click Import pictures. 

 To import audio/music click Import 
audio or music. 

2. In the browse window, locate the file you 
want to import, and click Import.  
Tips: When importing the video file, if you don’t want the system help you 
divide the whole video clip into several smaller clips, for “Import options:” at 
the bottom of the browse window, please uncheck the “Create clips for 
video files” checkbox. 

3. All these imported files will be added into the Collection. 
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Adding the Video Clips to the Movie 
1. In the Collections dropdown, click the collection that contains the clip you want to add to your project. 

Then in the Content pane, click the clip you want to add.  
2. Select a clip from the Content Pane and drag it to the Video Timeline or On the Clip menu, click Add to 

Storyboard or Add to Timeline (depending on the view you 
are working in).  

3. On the Timeline, if you click the plus icon next to Video 
label, you will see the expanded Transition track and Audio 
track associated with the video clip. 

4. Play the clip. Use the space bar on the keyboard to start and stop the playback. 
 

Adding the Still Images to the Movie 

1. In the Collections dropdown, click the collection that contains the still image you want to add to your 
project; then in the Content pane, click the image you want to add.  

2. Drag the image to the Video Timeline and place it to the point you would like to add that image or on 
the Clip menu, click Add to Timeline then the image will add at the end of video track. 

Adding the Audio Clip (pre-recorded audio or other music clip) to the Movie 

1. In the Collections dropdown, click the collection that contains the audio clip you want to add to your 
project. Then in the Content pane, click the audio clip you want to add. On the Clip menu, click Add to 
Timeline or drag it to the Timeline. 

2. The audio clip will be added into Audio/Music track of the Timeline. 
3. Notes: It is hard to add BOTH a music and voice track to the same movie. That’s because Movie Maker only 

comes with a single audio track, which means you have to choose between one or the other. Some workarounds 
can be found at http://www.windowsmoviemakers.net/Tutorials/HowToAudioTracks.aspx 

Split Button 

Preview Monitor 

Timeline Playback 
Playhead 

Playback 

Indicator 

Zoom In/out 

Menu 

Bar 

Tool 

Bar 

Audio 

Microphon

e 

Task Pane Choose to display Collection Pane (movie clips, images, audio) 

Rewind Play Storyboard/Timeline 

Take Picture 

Content pane of the Project 

http://www.windowsmoviemakers.net/Tutorials/HowToAudioTracks.aspx
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Editing the Clips 
 

To trim a clip 
By trimming clips, you can hide unwanted parts of an audio or video clip, so the information is not 
removed and it is just hidden from your audience. When trimming, you can set the start and end trim 
points. The start trim point determines when the clip will begin to play, and the end trim point determines 
when the clip will stop playing in your project.  

 On the timeline, click the clip that you want to 
trim. You can drag the trim handles to set the start 
and end trim points. Trim handles appear as small 
black triangles at the beginning and end of a clip 
after you click the clip on the timeline. When you hold your pointer over a trim handle, the pointer 
changes to a red double-headed arrow.  

 To undo a trimmed clip, click the trimmed clip on the timeline, click the Clip menu, and then click 
Clear Trim Points. 

 For image clips, you cannot set the start trim point. But you can drag the end trim point to decide 
images’ display time. 

Tip: You may need to click the Zoom Timeline In button one or more times to see clips more clearly on the 
timeline. Click the Zoom Timeline Out button to return to normal view. 
 

To split a clip 
You can also manually split video and audio clips into smaller clips to make your clips easier to work with. 
For example when you want to insert transitions or delete part of the clip, you have to split the original clip 
first. When you split an audio or video clip, you divide it into two clips. You can then split one or both of 
those clips again into smaller clips, and so on. 
1. Position the playhead at the Timeline to the point you want to split the clip.  

2. Click Clip menu and select Split. Or click the Split button  on the Monitor. 
3. To delete the unwanted clip, select it and use the Delete key on your keyboard. 
4. Repeat steps 1 to 4 until all the excess footages are deleted. 
5. Sequence the clips by clicking and dragging the clips along the Video Timeline if needed. 

To combine clips 
You can also combine contiguous clips to a bigger clip. 
1. On the timeline, hold down the CTRL key on your keyboard, and then click the contiguous clips you 

want to combine. 
2. Click Clip menu, and then click Combine. 

The name and property information of the first clip in the group is used for the new clip and the time is 
adjusted accordingly. 

 

To add and edit the video transition 
1. From the Tools menu the Collections dropdown, select Video Transitions. All available transitions will 

be displayed in the content pane.  Select any transition and preview it at the Preview Monitor.  
2. On the Timeline move the playhead to the space between two clips. 

3. Drag the desired transition to the timeline. The transition will be added to the Transition track. 
4. To change the video transition duration 

On the Transition track of the video timeline, do one of the following:  
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 To increase the transition duration, drag the beginning of the transition towards the beginning of 
the timeline.  

 To decrease the transition duration, drag the beginning of the transition towards the end of the 
timeline.  

5. To remove a video transition 
 On the timeline, click the transition that you want to remove on the Transition track.  
 On the Edit menu, click Delete. Or use the Delete key on your keyboard. 

 

To add and edit the video effect 
1. Click Tools menu or the Collections dropdown, select Video Effects. 
2. From the storyboard/timeline, select the video clip to which you would like to add the effect. 
3. Drag the video effect onto the video clip in the storyboard/timeline and you will see a start at the top 

of the clip. 
4. To remove a video effect 

 Select the video clip or picture in the storyboard/timeline from which you want to remove a video 
effect. 

 On the Clip menu, point to Video, and then click Video effects. “Add or Remove Video Effects” 
window will pop up. 

 In the Displayed effects area, click the effect you want to remove, and then click Remove.  

To adjust the volume of an audio clip 
1. On the Audio or Audio/Music track of the timeline, select the audio clip that you want to adjust the 

volume for.  
2. On the Clip menu, click Audio, and then click Volume.  
3. To adjust the volume, do one of the following:  

 To reduce the volume, move the Audio volume level slider to the left.  
 To increase the volume, move the Audio volume level slider to the right.  
 To mute the clip, select the Mute clip check box.  
 To reset the volume to the original volume, click Reset.  

To add audio effects 
1. On the Audio or Audio/Music track of the timeline, select the audio clip.  
2. Do one of the following:  

 To fade in the audio, on the Clip menu, point to Audio, and then click Fade In.  
 To fade out the audio, on the Clip menu, point to Audio, and then click Fade Out.  

Adding Text and Titles 

Titles and credits let you enhance your movie by adding text-based information to your movie. You can add 
whatever text you want, but you may want to include information such as the title of your movie, your name, 
the date, and so forth.  

You can add a title to various places in your movie: at the beginning or end of a movie, before or after a clip, or 
overlaying a clip.  
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To add a title or credit 
1. To add a title page, click Make Titles or Credits under Edit Movie on the Task Pane or Titles and 

Credits in the Tools Menu. 
2. In the list of Where do you want to add a title? Click the link that corresponds to where the title will 

be placed.   
3. The add title page appears; then type the title you want into the boxes. 
4. Under More Options, you can change the title color and font and animation. 
5. When you’re finished, click Done, add title to movie. 

 

To edit an existing title 
1. On the Timeline, select the title you want to edit.  
2. On the Edit menu, click Edit Title.  

Publish Movie 
 
When all editing work done, besides saving your Windows Movie Maker project (*.mswmm), you also need to 
publish your video project as a Window Media Video (.wmv) file. To present your movie to the class, you can 
play the .wmv movie file in Windows Media Player.   

1. From File Menu, select Save Movie File.  
2. On the Save Movie Wizard Page, select My Computer and click Next. 
3. Type a name for your movie in Enter a file name for your saved movie. 
4. In Choose a place to save your movie box, click Browse to choose the place (e.g. the video project 

folder you created on the desktop), click Next. 
5. On the Movie Setting, select Best quality for playback on my computer. To use a different movie 

setting, click Show more choices. Click Next. 
6. The “Saving Movie” page appears showing the time remaining.  It will take a few minutes. 
7. Once completed, click Finish. 

 

Need More Help?  

If you want to know more about Windows Movie Maker, please try to use the Help tool from Windows Movie 
Maker (Click Help menu, click Help Topic to search your interested topic. For additional assistance, please 
contact the Technology for Learning Center (TLC) located inside Lowe Student Lab, Library 101B. 

Because the codec of video footages you took using the Flip Video Camera is new, you may get the error 
message when you want to import your AVI file into Windows Movie Maker.  

 For  your own computer, try to download and install the new codec from the site below: 
http://www.softpedia.com/get/Multimedia/Video/Codec-Packs-Video-Codecs/Advanced-Vista-Codec-
Package.shtml 

 Currently all computers on campus have been installed the new codec. But if you still experience the 
codec problem, please contact Student Service Desk and the technology assistant will help you install 
the codec. 

http://www.softpedia.com/get/Multimedia/Video/Codec-Packs-Video-Codecs/Advanced-Vista-Codec-Package.shtml
http://www.softpedia.com/get/Multimedia/Video/Codec-Packs-Video-Codecs/Advanced-Vista-Codec-Package.shtml
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Next Step Video Editing in Windows Movie Maker 

Taking a Picture from Video in the Monitor 

1. In the Contents pane or on the storyboard/timeline, select the video clip you want to take a picture 
from. 

2. On the monitor, move the playback indicator on the seek bar to the frame of the video that you want 
to capture as a picture.  

3. On the Tools menu, click Take Picture from or on the monitor, click the Take Picture button. 
4. In the File name box, enter a name for the picture file, and then click Save.  
5. Pictures you capture in Windows Movie Maker are saved as JPEG files, with a .jpg file name extension. 

Adding Narration (Voiceover) 
 
If you would like to add your narrations to the project but you didn’t pre-record your voice, you can do it in 
Windows Movie Maker. 

1. Click View menu and select Timeline.  
2. On the Timeline, move the playhead to an empty track where you want to begin the narration. 
3. Click Tools and select Narrate Timeline or click the Microphone on the Timeline.    

 
 
   

 
 

 
 
 
 
 
 
 
 

4. Test the sound level and adjust the volume by moving the Input level slider. (Note: Select Mute 
Speakers to avoid unwanted audio from playing over the speakers). 

5. Click Start Narration to start recording. 
6. Click Stop Narration after completing the recording. 
7. In the File name box, type a name for the captured audio narration. 
8. Click Save, and choose to save it at the same folder as other files of video clips, images, and audio.  
9. The narration captured is the Windows Media Audio file (.wma). You can add it to the audio/music 

track to your video project. 
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Before After 

Adding Still Images (Picture Files) to the Project (To add a picture to your video 
timeline but keep the same voice from the original video clip). 

1. Select the Timeline Viewer. 
2. Select the video clip with narration where you want to add a still picture. 
3. Drag the playhead to the start point where the picture would appear during the narration (ex. 

0:00:06.07).  
4. Move the mouse pointer to the end point where the 

picture will appear during the narration. Take note of 
the end time (ex. 0:00:07:20). 
 

 

 

 

5. Click Clip menu and select Split. Or on the monitor, click the button. 

 

 

 

 
 

6. Drag the audio clip where the picture would appear down to the Audio/Music Track. (Note: Once you 
drag the audio clip to the Audio/Music Track, the accompanying video clip is automatically deleted). 

 
 
 
 
 

 
 
 
 
 
 
 

 
7. From the Collections Pane, select the picture to be added to the timeline. 
8. Drag the picture to the start point in the timeline where it will appear during the narration (ex. 

0:00:06.07).  

After the Split 
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After the Split 

 

9. Drag the playhead to the end point where the picture will appear during the narration (ex. 0:00:07.60). 
 

10. Click Clip menu and select Split. Or on the monitor, click the button. 
 

 

 

 

 

 

11. Click Edit and select Cut or press the Delete key to remove the unwanted clip. 
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Appendix A 

Introduction to Video Production with Flip Video 

Shooting basics: 

1. Set up the camera in a space with good light. Light should be on the subject’s face. Avoid shooting 
inside with a window in the background.  

2. Keep the camera as level as possible. Use the tripod to stabilize your shot. The tripod screws into the 
bottom of the camera. 

3. Make sure there is not too much ambient noise. Make sure the subject is facing the camera. The 
camera should be 3 to 6 feet from the subject.  

4. Always practice and test before real shooting.   
 

Using the Flip Camera: 

 

1. Power On/Off button is on the 
right side. 

2. Press the red button to record. 
3. The top and bottom buttons zoom 

in and out. 
4. Press the red button again to stop 

the recording. 
5. The play button replays your 

recording. 
6. The delete button throws it out. 
7. The Flip camera holds up to an 

hour of footage. Check the memory 
before a long shoot to make sure 
that you have enough space. 

8. Save your footage to a computer and a USB drive before returning the camera! 
 

Power On/Off Button 

Speaker 
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Appendix B 

Saving Footage to T Network Drive (Web_Folders_Thor$ on 'Thor'(T:)) 

Getting Started: 

1. Turn on the computer and log in. 

2. Insert Flip Camera’s USB into Computer’s USB port.  

3. Double-click My Computer on your desktop (or press [Window]-E). 

4. FLIPVIDEO will show up as one of the drives under “My Computer”. 

5. Double click the FLIPVIDEO drive. 

6. Under DIMC, Video100, highlight your filename, right click your mouse, choose 
Edit, Copy (or press [CTRL]-C). 

Placing Files in your student_work Folders from On-Campus Using the T server on a Windows 

operating system (computers in the library, classrooms, or computer labs) 

Copy files using Windows Explorer or My Computer 

1. Double-click the “T” drive (Web_Folders_Thor$ on 'Thor'(T:)) 

2. Double-click the folder for the current semester/term. 

3. Double-click on the folder that corresponds to your course number and section. 

4. Double-click your personal folder. 

5. Select Edit, Paste (or press [CTRL]-V).  

6. Now the footage from the Flip Camera is saved into your personal folder in the T drive.  

7. It’s also a good idea to also back up your files into your flash drive or CD. 

Placing Files in your student_work Folders from On-Campus on a Mac OSX  

Copy files using Finder 

To copy many files (and/or many different types of files) into the student_work folder from on-campus: 

 Locate the files you want to copy.  

 Select the files, and select Edit Copy from the Finder menu 

 Select the Go menu and click Connect to Server… 

 Select smb://thor/web_folders_Thor$  from the list of servers (or type it into the Server Address: box). 
Click Connect. 

 Click through the folders to  
/[semester] Courses/[course]/[your_name] 

 Select Edit Paste from the Finder menu 

 


